Problème voyant huile

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Problème voyant huile

Message  jibibi le Jeu 17 Oct 2013 - 20:41

Merci Dam's je l'avais aussi trouvé!

Je suis quasi sur que le capteur de niveau d'essence est HS ou du moins pas en état de fonctionner car j'ai vidé mon réservoir et la moto ne se met pas sur la réserve !
J'en ai profité pour tomber le réservoir mais je n'ai rien trouvé ...
Savez vous exactement ou se trouve se capteur ce sera je pense la panne indiqué dans rubrique 7 du manuel d'atelier!

jibibi

Messages : 32
Date d'inscription : 02/05/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  Invité le Ven 18 Oct 2013 - 20:28

jibibi63 a écrit:Savez vous exactement ou se trouve se capteur ?
Intégré à la pompe... mais si tu as sorti la dite pompe, regarde si tu peux le décrocher ou non du bloc plastique. (à voir aussi si ce capteur se vend au détail chez Yam ?)

Invité
Invité


Revenir en haut Aller en bas

Re: Problème voyant huile

Message  diabolo38 le Ven 18 Oct 2013 - 20:52

le capteur de niveau d'essence doit être intégré a la pompe
sur le schémas elec (derniere page du manuel) il semble y avoir "deux" conecteur 2xcontact (ou 1x 4contact) relié a la pompe a essence (37)
le noir - rouge/bleu (masse- alim aprés contact ) et le (noir vert-blanc) qui vas au compteur ce dernier doit etre le capteur.


avatar
diabolo38

MT-03 : 2006 Bleu
Messages : 344
Date d'inscription : 29/05/2013
Masculin Age : 45
Localisation : grenoble

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  Matxtraid le Dim 20 Oct 2013 - 12:14

J ai cherché aussi dans le manuel ....pas trouvé . Démonter pompe et débrancher  et ré brancher ...c est peut être un faux contact
avatar
Matxtraid

MT-03 : 2007 Noir
Messages : 1348
Date d'inscription : 06/02/2013
Masculin Age : 59
Localisation : Bruxelles

Voir le profil de l'utilisateur https://sites.google.com/site/yamt03et/

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  jibibi le Dim 20 Oct 2013 - 19:10

J'ai donc sorti la pompe du réservoir et la et bah c'est monobloc donc on peut rien toucher et rien voir!
Perdant patience j'ai confié la moto hier à un mécano assez réputé de la région pour qu'il établisse un diagnostique fiable et après et bien j'aviserai!

jibibi

MT-03 : 2009 Blanc
Messages : 32
Date d'inscription : 02/05/2013
Masculin Age : 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  jibibi le Mer 13 Nov 2013 - 11:21

Bon me re voila parmis vous!

Après avoir démonté mon réservoir moi même et vérifié la pompe je n'avais toujours rien trouvé.
Du coup j'ai emmené la moto chez un spécialiste du coin ( ou elle est d'ailleur depuis 1 mois et c'est pas fini ...)
On a décidé de changer la pompe à essence ( assez difficile a trouver d'occasion ...) et il s'avère que ce n'est pas le problème donc la jauge d'essence fonctionne parfaitement!
Le gars a essayé de reprendre entièrement le circuit électrique, il a tout testé capteurs de chute, de carburant, d'huile ... Et rien, à part un voyant qui s'allume encore et encore de façon irrégulière qui si on additionne les fréquences clignote toujours 12x (8+4 . 10+2 . 6+6)!
Je suis vraiment dans l'impasse j'ai déjà une pompe à essence sur les bras, et en plus de ça mon mécano ne sait pas ( il a repris tous les codes erreurs ) , Yamaha local ne savent pas et le comble, Yamaha france non plus .
N'avez vous toujours pas d'idée je ne sais que faire!

Pour ceux que ça peut intéresser je vends une pompe à essence en bon état! (contact en mp)

jibibi

MT-03 : 2009 Blanc
Messages : 32
Date d'inscription : 02/05/2013
Masculin Age : 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  Invité le Mer 13 Nov 2013 - 13:09

C'est quand même dingue ton histoire !

Si tout fonctionne bien mais que le voyant s'allume toujours, je ne vois plus que le calculateur lui-même. A ta place je ferais un joli courrier à Yamaha France histoire qu'ils prennent en charge les frais de remplacement car ce n'est vraiment pas normal d'avoir une moto de moins de 4 ans qui a ce genre de problème.

Surtout que c'est un cas isolé apparemment d'après les dires de Yam FR, ils pourraient peut être se pencher dessus justement..?

Bon courage en tout cas, j'espère que cette histoire finira bien et dans pas trop longtemps.

Invité
Invité


Revenir en haut Aller en bas

Re: Problème voyant huile

Message  diabolo38 le Mer 13 Nov 2013 - 14:00

donc si le capteur est ok c'est l'exploitation du signal (bloc compteur ou l'ecu) qui est en cause ,
la transmission (les fils) plus ou moins exclus d'office vu les verif déjà effectuées.

Sur le schéma électrique j'ai eu l'impression que l'info du capteur de niveau d'essence était directement gérée par le compteur, elle ne passe pas par l'ecu.
Bon rien n'empêche que cette alarme pourrait être un autre code défaut envoyé par l'ecu au bloc compteur qui ne soit pas documenté dans le manuel...

Faudrait trouver un gars sympa à côté avec un mt03 de la même année pour faire des échanges d'ecu / compteur,  ça se swap vite et facilement.


Dernière édition par Castor le Mer 13 Nov 2013 - 21:36, édité 1 fois (Raison : toutes tes lettres s'étaient mélangées !)
avatar
diabolo38

MT-03 : 2006 Bleu
Messages : 344
Date d'inscription : 29/05/2013
Masculin Age : 45
Localisation : grenoble

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  jibibi le Mer 13 Nov 2013 - 15:29

Qu'appel tu ECU?
Comment tester sans swapper le bloc compteur?

jibibi

MT-03 : 2009 Blanc
Messages : 32
Date d'inscription : 02/05/2013
Masculin Age : 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  Invité le Mer 13 Nov 2013 - 21:39

L'ECU c'est ton calculateur d'injection.

définition & principe de fonctionnement : ICI

Invité
Invité


Revenir en haut Aller en bas

Re: Problème voyant huile

Message  diabolo38 le Jeu 14 Nov 2013 - 8:23

jibibi63 a écrit:Qu'appel tu ECU?
Comment tester sans swapper le bloc compteur?
Sans swaper c'est trop compliqué car gaver d’électronique dedans.

l'ecu se trouve sous la selle.. il faut aussi la clef de contact (neiman?) qui vas avec pour swaper Sad
peu etre pas si simple qu'il paresser au  1er abord thinking 

c'est un code defaut  
12x (8+4 . 10+2 . 6+6)! ca resemble au code donné dans le manuel de réparation :7-19 p 305 idea: 

compte les impulsion de 1.5 sec et celle de 0.5 sec ca te donnera le code (p 305)
la liste et dans le tableau 7-20 a la page 306

dans le reste du manuel tu as meme les test a affectuer selon les codes d'erreur.
desolé j'avais pas vu et lu tout ca avant Sad

chez yam ou avec un boitier fi-tools il peuvent aussii lire les code d'erreur et faire des diags.
avatar
diabolo38

MT-03 : 2006 Bleu
Messages : 344
Date d'inscription : 29/05/2013
Masculin Age : 45
Localisation : grenoble

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  Matxtraid le Jeu 14 Nov 2013 - 9:42

C est préférable ..sur le xt on y accéde plus facilement ...Si tu veux le faire toi même , il faut acheter le boîtier
avatar
Matxtraid

MT-03 : 2007 Noir
Messages : 1348
Date d'inscription : 06/02/2013
Masculin Age : 59
Localisation : Bruxelles

Voir le profil de l'utilisateur https://sites.google.com/site/yamt03et/

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  jibibi le Jeu 14 Nov 2013 - 10:30

diabolo38 a écrit:
jibibi63 a écrit:Qu'appel tu ECU?
Comment tester sans swapper le bloc compteur?
Sans swaper c'est trop compliqué car gaver d’électronique dedans.

l'ecu se trouve sous la selle.. il faut aussi la clef de contact (neiman?) qui vas avec pour swaper Sad
peu etre pas si simple qu'il paresser au  1er abord thinking 

c'est un code defaut  
12x (8+4 . 10+2 . 6+6)! ca resemble au code donné dans le manuel de réparation :7-19 p 305 idea: 

compte les impulsion de 1.5 sec et celle de 0.5 sec ca te donnera le code (p 305)
la liste et dans le tableau 7-20 a la page 306

dans le reste du manuel tu as meme les test a affectuer selon les codes d'erreur.
desolé  j'avais pas vu et lu  tout ca avant Sad

chez yam ou avec un boitier fi-tools il peuvent aussii lire les code d'erreur et faire des diags.
Le problème est que les codes dont tu me parle sont des codes erreurs relatif au témoin de PANNE moteur qui est surveillé par un circuit d’auto diagnostique de l'ECU, alors que dans mon cas ce n'est pas ce voyant de panne ou défaillance moteur qui s'allume mais le voyant de "CARBURANT" qui clignote avec des fréquences irrégulières ne correspondant pas aux fréquences indiquées par le manuel atelier!

jibibi

MT-03 : 2009 Blanc
Messages : 32
Date d'inscription : 02/05/2013
Masculin Age : 29

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  diabolo38 le Jeu 14 Nov 2013 - 12:57

Ooops en effet silent 
avatar
diabolo38

MT-03 : 2006 Bleu
Messages : 344
Date d'inscription : 29/05/2013
Masculin Age : 45
Localisation : grenoble

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème voyant huile

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum